Post Reply 
 
Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sumo Bugs II
11-30-2017, 05:30 PM
Post: #1261
RE: Sumo Bugs II
Fixed in R3885 (probably)

[Image: sEUTTDLR.png]
[17:42:17] <@SugarMommy> *aaah daddy~ .. spank me.. HArd~*
Find all posts by this user
Quote this message in a reply
11-30-2017, 05:44 PM
Post: #1262
RE: Sumo Bugs II
If a player wins a vehicle which they are using currently, the vehicle is not given if player dies after 60 seconds alive time.
Meaning, if I had a monster and used dip with alive time of 20 seconds, and won monster again, I will still have 60 seconds total of monster, and so if I die after 60 seconds, server won't give me monster in next spawn.
The server interprets that the monster had already been given and so does not give me another monster.

(11-12-2017 06:36 AM)DeivuxxX Wrote:  - Exiting vehicles doesn't lower any rating, but triggers the rating change message (+0 rating for exiting vehicle). Therefore you can abuse a quick respawn by smashing into a wall and exiting your car with no repercussions, especially when you're a premium with reduced respawn time. (https://puu.sh/ykcbq/e0bc73faec.png)

As of this moment, exiting vehicles is giving +1 vehicle rating.
Find all posts by this user
Quote this message in a reply
12-01-2017, 04:14 AM
Post: #1263
RE: Sumo Bugs II
Subversion output is broken again.

My reaction when people type "HACKS" as a reason when reporting someone without being (Even slightly) specific about what mod/cheat they're using.

[Image: tumblr_inline_n0ea3lrPjr1rhignx.gif]
Find all posts by this user
Quote this message in a reply
12-01-2017, 04:29 AM
Post: #1264
RE: Sumo Bugs II
(11-30-2017 05:44 PM)theman Wrote:  If a player wins a vehicle which they are using currently, the vehicle is not given if player dies after 60 seconds alive time.
Meaning, if I had a monster and used dip with alive time of 20 seconds, and won monster again, I will still have 60 seconds total of monster, and so if I die after 60 seconds, server won't give me monster in next spawn.
The server interprets that the monster had already been given and so does not give me another monster.
This should be fixed in R3887
(11-12-2017 06:36 AM)DeivuxxX Wrote:  - Exiting vehicles doesn't lower any rating, but triggers the rating change message (+0 rating for exiting vehicle). Therefore you can abuse a quick respawn by smashing into a wall and exiting your car with no repercussions, especially when you're a premium with reduced respawn time. (https://puu.sh/ykcbq/e0bc73faec.png)
Exiting a vehicle gives you a rating decrease based upon your current rating. The higher your rating the more it decrements. The maths might have messed up if you have a very low or high rating. Try if R3888 has the same issue.
(12-01-2017 04:14 AM)RAPTOR115X Wrote:  Subversion output is broken again.
Fixed, the entire SVN system had crashed somehow. No worry though, the files are all fine. (and even if they were not, there is the copy on my local PC, and whatever the most recent update Confucius had on his local PC)

[Image: sEUTTDLR.png]
[17:42:17] <@SugarMommy> *aaah daddy~ .. spank me.. HArd~*
Find all posts by this user
Quote this message in a reply
12-01-2017, 05:52 AM
Post: #1265
RE: Sumo Bugs II
Dip usages is stuck, it doesn't increase its value now and only shows a certain fixed amount.
For example for me it is stuck on 320 for days, while I have used /dip many times.

Interesting thing is, at the start of any round it's value is 320 while after I use it thrice in a map, it shows 323 like it should, but as soon as map changes it again reverts its value to 320.

And again, the vehicle rating change triggered at exiting vehicles is +0, when my vehicle rating was 1000.
Find all posts by this user
Quote this message in a reply
12-01-2017, 09:55 AM
Post: #1266
RE: Sumo Bugs II
Sounds like the save routine isn't saving some statistics. Will look when I'm home this afternoon.
It'd be helpful if you can see if any other stats are not saving, stats are saved in 4 batches in one function, one of the saving queries has become invalid. Probably due to it trying to save too many or a changed or removed statistic.

Have you checked if the server is running the version exit vehicle points should be fixed in?

[Image: sEUTTDLR.png]
[17:42:17] <@SugarMommy> *aaah daddy~ .. spank me.. HArd~*
Find all posts by this user
Quote this message in a reply
12-01-2017, 09:56 AM
Post: #1267
RE: Sumo Bugs II
(12-01-2017 09:55 AM)Redirect Left Wrote:  Have you checked if the server is running the version exit vehicle points should be fixed in?

We get +0 rating for exiting vehicles, despite of any rating we have currently.
The server is running v 4.6.3 currently, and the date shows 1/12/17
Find all posts by this user
Quote this message in a reply
12-01-2017, 10:58 AM
Post: #1268
RE: Sumo Bugs II
(12-01-2017 09:55 AM)Redirect Left Wrote:  Have you checked if the server is running the version exit vehicle points should be fixed in?

We get +0 rating for exiting vehicles, despite of any rating we have currently.
The server is running v 4.6.3 currently, and the date shows 1/12/17

As far as I know, rest everything is getting saved.
Find all posts by this user
Quote this message in a reply
12-02-2017, 03:04 PM
Post: #1269
RE: Sumo Bugs II
Apparently, if during the multi_hit mission, if your target leaves the server, the server doesn't assign you with new target, it just stays on the same ID(of the player who left).
And when we type /mission to verify our next target, it says your mission is to hit ID X, which is apparently vacant. But, as soon as mission time passes, it does fail like normal missions.
Though, this does not happen with multi kill mission, where we still get new target, once a player quits.
And, /saves doesn't work, when used it says,
Currently saved vehivles of players are, and then no message afterwards
Find all posts by this user
Quote this message in a reply
12-03-2017, 03:40 AM
Post: #1270
RE: Sumo Bugs II
Fixed the multihit mission not detecting an absent player
I might have fixed /saves, if it still occurs after R3893 is on server, then as soon as it happens, report it here so i can look in the logs for the exact time you did it to find any errors triggered.

[Image: sEUTTDLR.png]
[17:42:17] <@SugarMommy> *aaah daddy~ .. spank me.. HArd~*
Find all posts by this user
Quote this message in a reply
12-03-2017, 06:01 AM
Post: #1271
RE: Sumo Bugs II
Occurred just right now.
[Image: hplWvjX.jpg]

(12-01-2017 09:55 AM)Redirect Left Wrote:  Sounds like the save routine isn't saving some statistics. Will look when I'm home this afternoon.
It'd be helpful if you can see if any other stats are not saving, stats are saved in 4 batches in one function, one of the saving queries has become invalid. Probably due to it trying to save too many or a changed or removed statistic.

Have you checked if the server is running the version exit vehicle points should be fixed in?

Just found out, total icons found is also not being saved in our /stats.
Find all posts by this user
Quote this message in a reply
12-03-2017, 10:52 AM
Post: #1272
RE: Sumo Bugs II
The GTA 3 icon is misplaced in this map, check the image by zooming, was hard to actually get the icon since it constantly moves, and yes I'm pro in paint skills Big Grin
[Image: PDLuouc.jpg]
Find all posts by this user
Quote this message in a reply
12-03-2017, 06:55 PM
Post: #1273
RE: Sumo Bugs II
the barrels do not work again, I do not know about all the cards, but "area 51: tribute" for sure, although in the morning on the map "dirty beach" the barrels worked

"Good job" admins.
protection of violators 10 \ 10
Find all posts by this user
Quote this message in a reply
12-04-2017, 01:50 AM
Post: #1274
RE: Sumo Bugs II
(12-03-2017 10:52 AM)theman Wrote:  The GTA 3 icon is misplaced in this map, check the image by zooming, was hard to actually get the icon since it constantly moves, and yes I'm pro in paint skills Big Grin
[Image: PDLuouc.jpg]

Please make a post for each time this happens. I need to find out what object its not attaching to properly, as it is meant to attach to some, but obviously some it doesn't get the co-ords right for.

[Image: sEUTTDLR.png]
[17:42:17] <@SugarMommy> *aaah daddy~ .. spank me.. HArd~*
Find all posts by this user
Quote this message in a reply
12-04-2017, 07:55 AM
Post: #1275
RE: Sumo Bugs II
[Image: QEZhSYN.jpg]
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)