Post Reply 
 
Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I have a problem when opening editor http://sumoserv.com/forum/images/icons/sad.gif
08-05-2017, 11:25 AM
Post: #1
Sad I have a problem when opening editor http://sumoserv.com/forum/images/icons/sad.gif
Hello for All , I just wanna get a premium , so i've want to create a best map , I've downloaded the "Map Editor" But when i open it , it shows error , Please can anybody help me ? Here the picture http://imgur.com/a/e3S8E[/size]

Thanks


Attached File(s) Thumbnail(s)
   

Never ask for win.
Find all posts by this user
Quote this message in a reply
08-05-2017, 11:55 AM
Post: #2
RE: I have a problem when opening editor http://sumoserv.com/forum/images/icons/sad.gif
I'm assuming you're using the MTA map editor, well for some reason it thinks that your graphics driver is bad, perhaps uninstall your existing graphics driver, and reinstall it by downloading the latest driver version from your graphics hardware manufacturer.

Here's the driver download page links for the three most common graphics hardware vendors:

http://support.amd.com/en-us/download

http://www.nvidia.com/Download/index.aspx?lang=en-us

https://downloadcenter.intel.com/

Good Luck.

My reaction when people type "HACKS" as a reason when reporting someone without being (Even slightly) specific about what mod/cheat they're using.

[Image: tumblr_inline_n0ea3lrPjr1rhignx.gif]
Find all posts by this user
Quote this message in a reply
08-05-2017, 12:27 PM
Post: #3
RE: I have a problem when opening editor http://sumoserv.com/forum/images/icons/sad.gif
Thank you , i will try it.

Never ask for win.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)